Author: John Scalla

Reset user permissions for all Room Mailboxes in Exchange 2010/2013

Here’s a set of commands to reset users’ permissions to access Room Mailboxes in Exchange 2010 and Exchange 2013 to Author level. Run in EMS: Powershell Command $mailboxes = Get-Mailbox -ResultSize Unlimited | Where-Object {$_.ResourceType -eq 'Room'} $mailboxes | Foreach-Object { Set-MailboxFolderPermission –Identity ($_.Alias+":\Calendar") -User Default -Accessrights Author } 12 $mailboxes = Get-Mailbox -ResultSize Unlimited | Where-Object {$_.ResourceType -eq 'Room'}$mailboxes | Foreach-Object { Set-MailboxFolderPermission –Identity ($_.Alias+":\Calendar") -User Default -Accessrights Author } That’s it! Helped me in a...

Read More

The Whole World Smiles With You

A self-reflection of the past year of my life and where I’ve been to where I am now. I take into consideration the effect of being divorced and my part in the that relationship ending. The lessons learned and the inspiration of life going forward.

Read More

Unable to get to Magento backend after changing default website

You’ve changed the default website to something other than the base URL and now cannot get into the backend. The quick and simple way to get back into the backend of your Magentoinstallation is by turning off the Redirect to Base URL setting. Of course, you ask…but how? Without backend access? Here’s the solution: Go into your Magento MySQL database Find the table yourownprefixhere_core_config_data Row 12 should be ‘web/url/redirect_to_base’ Change the value from 1 to 0 Enter your original base URL in your browser and the appropriate admin trailer (i.e. /admin) You can now change settings back to before the...

Read More

Magento images not showing up in either the Frontend or Backend

I have been developing a new Magento installation on a test server for a new client. My test server, and the eventual site, is/will reside on a godaddy deluxe shared hosting account. I started out using Magent CE 1.5. I upgraded the installation to version 1.5.1. For the most part, everything we well, up until I noticed that product images were not showing up. It wasn’t just product images, but also images placed in descriptions and categories. I came across this issue before, but I simply deleted the entire media folder. However, if you do this you will essentially be deleting all of the images you ever uploaded. With many products, this would be a nightmare. After trying the usual of commenting out: #AddHandler cgi-script .php .pl .py .jsp .asp .htm .shtml .sh .cgi #Options -ExecCGI 12 #AddHandler cgi-script .php .pl .py .jsp .asp .htm .shtml .sh .cgi#Options -ExecCGI The images were still not showing up. Anywhere. After a very frustrating 20 minutes…I simply changed the .htaccess file to .htaccess-old. Fixed. Simple. Always the simplest of fixes…and always the last one you try. If you are getting start in Magento and are working with Community Edition 1.4+, I really recommend getting Magento 1.4 Themes Design by Richard Carter. This book covers the new design nuances very well and is a good primer for the new version of Magento. Worth it...

Read More
  • 1
  • 2

Pin It on Pinterest